(worthless) Tips & Technologies

温故知新。 いえいえ "何を今更" が好きなだけです。

$Dell

PSU の 3.3vSB !

前回の続き …

消し得る可能性を消すために " まさか " と思うことでも勘違いとかあったりするので地道に試してみる。

実はあの後で front fan を探してみてたら幸いにも pinout の入った画像を見つけました ♪

早速確認のために接続 cable を作って繋いで … みる前に電圧計ろうとして恥ずかしいことにミノ虫の先で 「バチッ」 して慌てて後ろ抜いてちょっと置いて挿して電源入れたら入りますが "ABCD" の半分が黄色になってて焦ること悲しいこと。 これはまあ self check 途中で見るからいけないんだよねということは少し後で分かりましたけどね( 。 暫し紆余紆余したけどとりあえずは壊れてはいない様子で安堵。 +12 を short したらしいけど保護が働いてくれたということ。 ちなみに #5 pin が NC であとは cpu fan と同じ。

紙で仕切って(最初からやりなさいよまーたく) test lead で計ったらまあ 12v だったから後の pin は知らないぞ、と、いきなり fan を挿して、…

電源入れるとちゃんと回る

けど橙は消えない。 ここ(owner's manual)で言ってる " fan " てのは後ろを挿すと回りだす電源 unit の fan のことじゃないのかもしかして ?

と思うこと頻り。

ここまでの間に作業をしつつ部品取りその他の用事であれこれ検索してましたが何点か出てきた 840/830 の写真にはどれひとつとして front fan は付いていませんでしたよ。 どうやら副電源では mlb 上の fan は見ていないと考えるのが妥当な感。

解決のために parts 買うにしても出来るだけ切り分けしておかないと無駄になるので今少し try 。

今回の PowerEdge 840 は hot plug 対応の module ではない只のガラ枠なので関係無いとは思うんだけど外してあった raid card を挿してみる。 firmware で設定(も何も 1 台しかないからすることも無かった)しただけで何の苦も無く立ち上がりちゃんと認識してます。

 device3

さて、これも関係無いとすると …

まさか longhorn 入れて時刻を生産年より過去にしたから ?

いやいやその前から点いてますってば。 違う原因で点いてるってことも無くはないけど。 それともまさか intruder か ? 最初に押したけど消えなかったぞ。 でも電源以外にはそれくらいしか残りが無いよ。 確認はすぐ済むさ、と tape で剥がれないようにべったんべったんにして電源挿して投入し …

あれ ? 青 lamp じゃん。 何回か電源抜くとこからやっても同じ。 もしかして

これ、押してもすぐには反映されない

んだ事が分かりました。 ええ、分かりましたとも。 嗚呼。 あーあーあーもー。

これまで 0.5 秒くらい押して消えないからすぐに離しましたよ。 でも何度か tape 貼りましたよ。 程無く剥がれてましたけど。 自己嫌悪です …

ともかくも電源はとりあえずは動く範囲らしいデス。 setup で時刻を今にすると当然 longhorn はブーたれますしそろそろ飽きてきた( ので w7 入れました。 device manager は … 

全部認識です

すばらしい !!!

さてさて概ね解決したので、電源だけ買うか、中古の 830 の 3hdd その他いろいろ付きを買うか、どうしましょうか ?

ちょいと買い物用事を済ませながら考えることにしてお出掛け。 いろいろ部品付き 830 も魅力ですが psu が違ってると笑い話になりますのでという結論で、ここは新品と称する psu をポチッ …

とする前にいつもやってる出品内容と写真の写しを …

あああああッ 3.3Vsb て書いてあるうううゥ

しかも 5.2A ですよまあ驚いた。 そりゃー pin 変える訳ですわねえ。 ていうか

よく pin 換え atx 挿して壊れなかったねえアハハハハ

設計者に感謝。 いやまあそのくらいの想定は普通ですけどサ。 さーて電源は正しいみたいですよ、どうしましょう ?

ま、特殊仕様なんで予備で持っておくほうがいいかなということでポチッと。

後記 @2019/3/3: 未使用の綺麗な psu が届きました問題無さそうですムフフ。
 

PowerEdge の PSU

大体のところの確認は終わったかなな G5 をさてどこに置こうか、と。 置いてあった場所に戻すのは重くて大変なので( 、ちょっと診で動かなかった dell と置き換えにした。

さてその dell 、とりあえず ac 挿すと(cpu fan が)動き出し、程無く led 点滅と共に止まる。 再現する。 アレかと思って何度か通電させてその後しばらく放置しても症状は同じ。

普通の atx 電源にしてみたけど sw 押しても通電すらしない。 何かある ? とりあえず電源を元に戻す。

前に診たときに気づいたか否かは覚えていないけど cpu 横の chipset 或いは bus 用かと思しき dc/dc の ケミコン が 2 個ばかり膨らんでる。 このくらいなら動かなくもない程度だと思ったけど一向に進む気配が無いので交換してみる。

ええ、立ち上がりましたとも。  longhorn 入れてみましたとも。 時計ずらしましたとも(

 device1

でも橙(黄色)の点滅は止まりません。 ちゃんと動いてるのに。 はて ? owner's manual では …

システムステータスインジケータ
  青色:通常のシステム動作中です。
  黄色:電源ユニット、ファン、システムの温度、またはホットプラグ対応ハードドライブに問題が発生して
      注意が必要な場合に点滅します。
  メモ: システムが AC 電源に接続されている状態でエラーが検出されると、黄色のシステムステータス
      インジケータはシステムの電源がオンになっていてもいなくても点滅します。

ですと。 それ黄色じゃなくて橙色だしょというのは置いといて、shutdown しても点滅のままなんだよね。 ac 抜いて冷ましてから挿しても挿して程無く点滅を始めるのさ。 挿しただけじゃ通電はしなくなったけど。 むー。

というところまでで実は 3 日過ぎている(

さてさてその翌日。 owner's manual の昨日見ていたとこよりもっと後ろのほうに各 parts の付け外しの解説を見つけた。

 フロントファン

はいい ? そんなもの付いていないぞ。 実は落札した代物だことが分かったので出品時の写真を見たらそもそも付いていない。

このせいか、と思ったけれどよくよく考えてみたら " システムの電源がオンになっていてもいなくても " に該当する気がする。 副電源(5Vsb)だけで fan の良否が分かるか ? 程度にも依るけど不可能じゃない、とはいえ普通に考えれば残りは電源 unit しかない。 何気に 5Vsb を見た(計測した)らば

3.35 v

あれれ、これか ?

も一回 atx 電源を繋いで確認してみようと(基板直したし)思って connector を挿して電圧を測る用意を … はいい ?

5Vsb の場所が違う

何と dell の電源は 5Vsb と NC が swap してます !!!

いやいくら公式で NC だからってねえアンタ。

それじゃあ、と pin を差し替えましたが led は点きますけど電源 sw 押しても主電源が入らないのは同じ。

たぶん、まだ違うところがある

んでしょうな。 あー、ちなみに橙の点滅はそのままでした 5Vsb が 5.0v あっても。

疲れてきたので今日はここまで。


後記 @2019/2/28: この解析と処置は間違っていますので真似しないやふに 。 詳細は後日。
 
記事検索
最新コメント
QRコード
QRコード
プロフィール

Nas

  • ライブドアブログ